The Simple Bot - High response times – Incident details

Experiencing issues

High response times

Resolved
Major outage
Started over 3 years agoLasted 12 minutes
Updates
  • Resolved
    Resolved

    Response times are now normal again!

  • Investigating
    Investigating

    We are receiving reports of longer waiting times for certain commands. we are investigating. This is linked to the previous host issues incident.