The Simple Bot - Website Offline – Incident details

Experiencing issues

Website Offline

Resolved
Major outage
Started about 3 years agoLasted about 2 hours

Affected

Website

Major outage from 3:54 PM to 5:40 PM

Availability

Major outage from 3:54 PM to 5:40 PM

Updates
  • Resolved
    Resolved

    The network has now returned to normal for all users! We apologise for the inconvenience.

  • Monitoring
    Monitoring

    The network is now online for most users. We will continue to monitor for any more issues.

  • Investigating
    Investigating

    Service has once again fallen. We are continuing to investigate and we apologise.

  • Monitoring
    Monitoring

    Service is slowly returning to normal. We will continue to monitor.

  • Update
    Update

    Our website has one again failed. We are investigating.

  • Update
    Update

    We have reported the outage to our hosting provider. We will update you when we have more info.

  • Investigating
    Investigating

    We are currently having website hosting issues. Sorry for any inconvenience