The Simple Bot - Widespread failure – Incident details

Experiencing issues

Widespread failure

Resolved
Major outage
Started about 3 years agoLasted about 1 hour

Affected

Commands

Major outage from 7:52 PM to 8:44 PM

Economy

Major outage from 7:52 PM to 8:44 PM

Reaction Roles

Major outage from 7:52 PM to 8:44 PM

Addbot system

Major outage from 7:52 PM to 8:44 PM

Moderation / Utility

Major outage from 7:52 PM to 8:44 PM

Website

Major outage from 7:52 PM to 8:44 PM

Updates
  • Resolved
    Resolved

    The entire network has been restarted and is now once again fully operational. Thankyou so much for your patience

  • Update
    Update

    The network is likely to be offline for a while. We haven't yet identified the reason for the nodes crashing on boot. Sorry.

  • Update
    Update

    We are still trying to bring the rest of the network online however we are still trying to figure out what's causing our nodes to fail. We appreciate your patience and we apologise for the continued disruption.

  • Update
    Update

    Our website and status bot have now returned to operation. We are still investigating the cause for the outages on the other bots.

  • Update
    Update

    We have brought the network offline for emergency repairs.

  • Investigating
    Investigating

    We are currently investigating a widespread server outage across the entire network