The Simple Bot - Major Website outage – Incident details

All systems operational

Major Website outage

Resolved
Major outage
Started over 4 years agoLasted about 1 hour

Affected

Website

Major outage from 4:07 PM to 5:01 PM

Pages

Major outage from 4:07 PM to 5:01 PM

Availability

Major outage from 4:07 PM to 5:01 PM

Updates
  • Resolved
    UTC
    Resolved

    The Websites issues have been resolved!

  • Monitoring
    UTC
    Monitoring

    We believe we have resolved the issue however we will continue to monitor and await network improvements!

  • Update
    UTC
    Update

    Our status bot is also currently offline. We believe that it is the same failure for both systems. We are monitoring simple bot to ensure it also doesn`t fail.

  • Investigating
    UTC
    Investigating

    The Simple Bot Website is currently offline