The Simple Bot - User Profiles Unavailable – Incident details

Experiencing issues

User Profiles Unavailable

Resolved
Major outage
Started almost 3 years agoLasted 14 minutes

Affected

API

Major outage from 6:45 PM to 6:59 PM

API

Major outage from 6:45 PM to 6:59 PM

User Configurations and profiles

Major outage from 6:45 PM to 6:59 PM

Website API

Major outage from 6:45 PM to 6:59 PM

Welcome Cards

Major outage from 6:45 PM to 6:59 PM

Image API

Major outage from 6:45 PM to 6:59 PM

Updates
  • Resolved
    Resolved

    We just resolved the issue!

  • Monitoring
    Monitoring

    We have identified the issue and we are now monitoring for improvements.

  • Update
    Update

    We are also aware of API issues affecting every aspect of simple bot.

    These issues may effect Preformance and some commands might auto disable due to these issues.

    We will update you when we have more information!

  • Investigating
    Investigating

    We are currently investigating an issue where user profiles either take a long time to load or don't load at all.

    This issue also effects Economy commands!