The Simple Bot - Website Offline – Incident details

Experiencing issues

Website Offline

Resolved
Major outage
Started about 2 years agoLasted 16 days

Affected

Website

Major outage from 8:16 PM to 3:52 PM

Availability

Major outage from 8:16 PM to 3:52 PM

Updates
  • Resolved
    Resolved

    This incident has been resolved.

  • Investigating
    Investigating

    We are currently investigating this incident.