The Simple Bot - Giveaway System Unavailable – Incident details

Experiencing issues

Giveaway System Unavailable

Resolved
Minor outage
Started over 3 years agoLasted about 1 month
Updates
  • Resolved
    Resolved

    We have Brought The giveaway offline for maintenance it will return in V3!

  • Update
    Update

    We are still trying to find a solution to this error. Thankyou all for your patience

  • Update
    Update

    We are still trying to find a resolution to this error. We have however made a change. Instead of seeing the error you will now see: I Hit a Roadblock! , Simple bot is currently down for maintenance Visit https://simplebot.instatus.com/ for information!

  • Update
    Update

    We hope to resolve this issue by Wednesday 2nd February at the latest. We are so sorry for this downtime.

    We have placed The giveaway system into maintenance while we investigate the issue!

  • Update
    Update

    We have now brought The giveaway system down for maintenance until we can address and fix the issue

  • Update
    Update

    We are currently investigating the error Function $checkUserPerms at 17:44 returned an error: expected valid value in position 2, got empty value When trying to end a giveaway we will update you when we have more information to share.

  • Investigating
    Investigating

    We are currently investigating this incident.