The Simple Bot - API Outage – Incident details

Experiencing issues

API Outage

Resolved
Degraded performance
Started over 3 years agoLasted about 7 hours

Affected

The Watcher

Degraded performance from 9:02 AM to 4:15 PM

Server Configerations

Degraded performance from 9:02 AM to 4:15 PM

Leaderboards

Degraded performance from 9:02 AM to 4:15 PM

Updates
  • Resolved
    Resolved

    The API issue`s have been resolved!

  • Investigating
    Investigating

    We are aware of our api taking longer to process messages than normal. We are investigating!