The Simple Bot - API Issues – Incident details

Experiencing issues

API Issues

Resolved
Minor outage
Started over 3 years agoLasted about 5 hours

Affected

The Watcher

Minor outage from 3:43 PM to 8:26 PM

Server Configerations

Minor outage from 3:43 PM to 8:26 PM

Updates
  • Resolved
    Resolved

    This issue has now been resolved!

  • Investigating
    Investigating

    We are currently investigating our API becoming unresponsive randomly