The Simple Bot - API Issues – Incident details

Experiencing issues

API Issues

Resolved
Minor outage
Started over 3 years agoLasted 10 minutes

Affected

Commands

Minor outage from 2:35 PM to 2:45 PM

Economy

Minor outage from 2:35 PM to 2:45 PM

Updates
  • Resolved
    Resolved

    We have resolved the API Issues.

  • Investigating
    Investigating

    We are currently investigating API issues on certain economy commands sometimes not updating when a user wins an item