The Simple Bot - Website unavailable – Incident details
All systems operational
Website unavailable
Resolved
Major outage
Started over 4 years agoMarch 28, 2022Lasted 2 minutesMarch 28, 20227:447:46 AMUTC
Updates
Resolved
UTC
Resolved
UTC
We have now fixed the website issues.
Investigating
UTC
Investigating
UTC
We are currently investigating reports of out website not loading and returning errors like dns:https://simplebot.joshuajones-tea.repl.co/not found. We will update you when we have more information!