The Simple Bot - Welcome servercount issues – Incident details

Experiencing issues

Welcome servercount issues

Resolved
Degraded performance
Started about 3 years agoLasted about 6 hours

Affected

API

Degraded performance from 7:17 AM to 12:50 PM

Welcome Cards

Degraded performance from 7:17 AM to 12:50 PM

Updates
  • Resolved
    Resolved

    We've identified the reason for this issue and it appears that the issue is coming from server permissions. Please ensure that simple bot has all the perms that are required on the invite screen! Thankyou.

  • Investigating
    Investigating

    We are currently investigating where the member count is wrong on the welcome system.