The Simple Bot - Degraded Preformance – Incident details

Experiencing issues

Degraded Preformance

Resolved
Degraded performance
Started almost 3 years agoLasted about 1 hour

Affected

API

Degraded performance from 12:03 PM to 1:31 PM

API

Degraded performance from 12:03 PM to 1:31 PM

User Configurations and profiles

Degraded performance from 12:03 PM to 1:31 PM

Website API

Degraded performance from 12:03 PM to 1:31 PM

Welcome Cards

Degraded performance from 12:03 PM to 1:31 PM

Image API

Degraded performance from 12:03 PM to 1:31 PM

Updates
  • Resolved
    Resolved

    We just resolved the issue!

  • Update
    Update

    Our website is back up to normal speeds!

  • Investigating
    Investigating

    We are currently investigating degraded performance across our systems