The Simple Bot - Degraded Preformance – Incident details

Experiencing issues

Degraded Preformance

Resolved
Minor outage
Started almost 3 years agoLasted 40 minutes

Affected

API

Minor outage from 11:53 AM to 12:33 PM

API

Minor outage from 11:53 AM to 12:33 PM

User Configurations and profiles

Minor outage from 11:53 AM to 12:33 PM

Website API

Minor outage from 11:53 AM to 12:33 PM

Welcome Cards

Minor outage from 11:53 AM to 12:33 PM

Image API

Minor outage from 11:53 AM to 12:33 PM

Updates
  • Resolved
    Resolved

    The issue has been resolved!

  • Monitoring
    Monitoring

    We implemented a fix and currently monitoring the result.

  • Identified
    Identified

    We have identified the cause and we are now pushing out a fix

  • Update
    Update

    Some systems have now returned to normal however, Many still remain to be having issues!

  • Investigating
    Investigating

    We are currently investigating degraded performance across the network