The Simple Bot - Verify unavailable for some users – Incident details

Experiencing issues

Verify unavailable for some users

Resolved
Major outage
Started almost 3 years agoLasted 9 minutes

Affected

API

Major outage from 10:20 AM to 10:29 AM

Availability

Major outage from 10:20 AM to 10:29 AM

Commands

Major outage from 10:20 AM to 10:29 AM

Moderation / Utility

Major outage from 10:20 AM to 10:29 AM

Updates
  • Resolved
    Resolved

    The launcher should now appear for all users!

  • Investigating
    Investigating

    We are aware of an issue preventing ^verify from bringing up the launcher.

    We will update you when we have more information.