The Simple Bot - Limited Availability – Incident details

Experiencing issues

Limited Availability

Resolved
Major outage
Started about 2 years agoLasted about 1 hour

Affected

API

Major outage from 5:22 PM to 6:41 PM

API

Major outage from 5:22 PM to 6:41 PM

User Configurations and profiles

Major outage from 5:22 PM to 6:41 PM

Website API

Major outage from 5:22 PM to 6:41 PM

Welcome Cards

Major outage from 5:22 PM to 6:41 PM

Image API

Major outage from 5:22 PM to 6:41 PM

Updates
  • Resolved
    Resolved

    This incident has been resolved.

  • Investigating
    Investigating

    Due to a major issue. Simple Bot Is currently running on a limited offering. Meaning only Moderation and ticket commands are working at this time. Sorry.